記事検索

Illustrator CS4/3に脆弱性、1月8日までにアップデート公開へ


 米Adobe Systemsは8日、「Illustrator CS4」と「Illustrator CS3」に見つかったバッファオーバーフローの脆弱性を修正するアップデートを2010年1月8日までに行うと発表した。脆弱性の影響を受けるのは、WindowsとMacで動作するCS4 14.0.0およびCS3 13.0.3以前のバージョン。深刻度は4段階で最も高い「critical」とされている。

 この脆弱性は、Illustrator CS4/3で細工の施された「.eps」ファイルを開くことにより、任意のコードが実行される恐れがあるというもの。Adobeはユーザーに対して、アップデートで脆弱性が修正されるまでは、信頼できない入手先から得た「.eps」ファイルを開かないよう呼びかけている。


関連情報

(増田 覚)

2009/12/9 14:00

INTERNET Watch ホームページ
Copyright © 2016 Impress Corporation. All rights reserved.