記事検索

Movable Type 5.01/4.27公開、アクセス制限回避の脆弱性を修正


 シックス・アパートは6日、Movable Type 5/4に見つかった脆弱性の修正バージョンとして、Movable Type 5.0.1/4.27の提供を開始した。

 見つかった脆弱性は、サインインしたユーザーが特殊な操作を行うことで、権限の無い一部の管理画面にアクセスできるもの。対象となるバージョンは、Movable Type 5.0およびMovable Type 4.26以前。Movable Type Open Source、Movable Type Commercial、Movable Type Enterpriseの各バージョンも同様に影響を受ける。

 シックス・アパートでは、対象となるバージョンのユーザーに対して、修正済みバージョンへのアップデートを推奨している。


関連情報

(三柳 英樹)

2010/1/6 18:08

INTERNET Watch ホームページ
Copyright © 2016 Impress Corporation. All rights reserved.