記事検索

Android版「Lunascape」に脆弱性、情報漏えいの可能性


 独立行政法人情報処理推進機構(IPA)およびJPCERTコーディネーションセンター(JPCERT/CC)は21日、Lunascape株式会社が提供するAndroid向けウェブブラウザー「iLunascape for Android」に関する脆弱性を公表した。

 影響を受けるのは、iLunascape for Android 1.0.4.0およびそれ以前。脆弱性はWebViewクラスに関するもので、ユーザーが不正な他のAndroidアプリを使用した場合、iLunascape for Androidのデータ領域にある情報が漏えいする可能性がある。

 脆弱性は最新版のアプリでは修正されており、IPAとJPCERT/CCでは最新版へのアップデートを推奨している。


関連情報


(増田 覚)

2012/5/21 14:32